TOPIC: Mikrotik Users and Bandwidth Management - Part 2

Mikrotik Users and Bandwidth Management - Part 2 12 Aug 2016 19:47 #1176777

  • athenaxd's Avatar
  • athenaxd
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 16891
  • Thanks: 3421
ano gamit mo ecmp or pcc?
depends on which approach you have taken for web compatibility mas mainam ecmp
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 02:43 #1176840

  • fielmosti's Avatar
  • fielmosti
  • Online
  • Senior Boarder
  • Senior Boarder
  • Posts: 342
  • Thanks: 43
ECMP po yung code na nakita ko kay sir THEK,

/ip firewall mangle
add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=WAN1_conn
add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=WAN2_conn

add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 in-interface=ether3
add chain=prerouting dst-address=192.168.2.0/24 in-interface=ether3

add action=mark-connection chain=prerouting dst-address-type=!local in-interface=ether3 new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting dst-address-type=!local in-interface=ether3 new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:2/1

add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=ether3 new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=ether3 new-routing-mark=to_WAN2

www.ulop.net/forum/34-guides-and-tutoria...d?start=2370#1150481
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 08:32 #1176847

  • athenaxd's Avatar
  • athenaxd
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 16891
  • Thanks: 3421
that's pcc and the classifier is set to both addresses which will randomize things up
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 11:02 #1176880

  • fielmosti's Avatar
  • fielmosti
  • Online
  • Senior Boarder
  • Senior Boarder
  • Posts: 342
  • Thanks: 43
need ko po ba alisin classifier?
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 11:12 #1176883

  • jojo2005
  • Online
  • Junior Boarder
  • Junior Boarder
  • Posts: 54
  • Thanks: 0
mga sir meron akong 11 units na pc pang 12 and server tapos nakikigamit na isang laptop 3 tablet and mga 6 na smartphone ang speed ng internet kopo ay 5.5 mbps pero pag nag speedtest ako umaabot ng 8mpbs tapos upload 60 mbps minimun. pag gumamit poba ako ng microtik mawawala ang log sa mga online games?

salamat sa mga reply!
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 11:57 #1176908

  • fielmosti's Avatar
  • fielmosti
  • Online
  • Senior Boarder
  • Senior Boarder
  • Posts: 342
  • Thanks: 43
YAP kasi mabibigyan mo sya ng dedicated bandwidth na hindi maiipit kahit sagad youtubers mo..
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 15:25 #1177022

  • athenaxd's Avatar
  • athenaxd
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 16891
  • Thanks: 3421

fielmosti wrote: need ko po ba alisin classifier?


change it to source address
The following user(s) said Thank You: fielmosti
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 20:53 #1177079

  • fielmosti's Avatar
  • fielmosti
  • Online
  • Senior Boarder
  • Senior Boarder
  • Posts: 342
  • Thanks: 43
Thanx try ko po mamaya uwian..
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 13 Aug 2016 23:22 #1177101

  • athenaxd's Avatar
  • athenaxd
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 16891
  • Thanks: 3421
20000,20500 udp
additional ports for bullsf
The following user(s) said Thank You: ronnel25
The topic has been locked.

Mikrotik Users and Bandwidth Management - Part 2 14 Aug 2016 01:54 #1177108

  • jingsky27
  • Online
  • Junior Boarder
  • Junior Boarder
  • Posts: 245
  • Thanks: 6
tatanong lang po kung pwede ba 2 isp na pagsamahin yung upload at download speed?yung upload na tag .75x2=1.5 total magiging upload? na yun di gagawing browsing?or kailangan talaga ng isa pang isp para sa browsing?
Last edit: Post by jingsky27.
The topic has been locked.
Time to create page: 0.137 seconds